Legacy Versions

The latest version of Tarski requires WordPress 3.0, but there are a number of unsupported legacy versions available for users of previous WordPress versions.

WordPress 2.3

We recommend the Tarski 2.0 branch for users who have not yet upgraded from WordPress 2.3 to a more recent version of WordPress.

WordPress 2.1/2.2

Version 1.7 of Tarski introduced several features which are only available in WordPress 2.3. The 1.6 branch will be maintained for the foreseeable future for those users who want to continue on the WordPress 2.1/2.2 branch and require, for example, UTW support.

Tarski 1.6 branch (on Subversion).

However, Tarski 1.7 remains compatible with WordPress 2.1 and 2.2, so if you don’t require the plugin support available in Tarski 1.6, we recommend upgrading to Tarski 1.7.

Tarski 1.7 branch (on Subversion).

WordPress 2.0.x

As of version 1.3, Tarski no longer supports the WordPress 2.0.x branch. For users who can’t (or won’t) upgrade to WordPress 2.1 or higher, we’ve put together a ‘legacy’ version of Tarski.

Download Tarski 1.2.5 (for WP 2.0.x)

This download includes a number of language files which allow Tarski’s localisation into those language, although they may be incomplete and we do not intend to add to them.

Obviously we recommend upgrading to the latest version of WordPress so as to take advantage of all the improvements made to Tarski, but we’re not going to twist your arm. Much.

If you’re interested in back-porting elements of more recent Tarski releases for WordPress 2.0.x, please post on the forum.

Please note that this version of Tarski is not supported.