WordPress 3.4

You are currently browsing articles tagged WordPress 3.4.

A release candidate for Tarski 3.2.0 is now available. It requires WordPress 3.4, so if you want to test it, please make sure you’re running the latest beta.

Download Tarski 3.2.0RC1

As well as various compatibility fixes, this version adds an option to display featured images in the header (thanks to Martin Lormes for this).

Tags: , ,