WordPress 3.5

You are currently browsing articles tagged WordPress 3.5.

Tarski 3.2.0 adds the option to display a post’s featured image in the header. It also improves Tarski’s compatibility with recent versions of WordPress and PHP. A full list of changes can be found in the changelog.

Please note that WordPress 3.5 is required for this release.

Download Tarski 3.2.0

You can also get this version as a Git tag.

We strongly recommend following the upgrade guide. Always back up your files and database before running a WordPress or Tarski upgrade. Please ensure that you upgrade WordPress before installing the new version of Tarski.

Featured images in the header

Featured images let you customise how a post or page appears. Tarski now allows you to swap out the usual header image above the site title for a post or page’s featured image. This post shows the feature in action: it uses the ‘Splatter’ header image that comes with Tarski instead of the usual site header.

Other stuff

Apart from that, this is mostly a maintenance release. It cleans up a few bits of code and improves Tarski’s compatibility with recent versions of PHP and WordPress. Translators will be happy to hear that the theme POT file is now available with the source code.

Let me know in the comments if you run into any bugs. Hope you enjoy the new release.

Tags: , , , , , , ,